0
$\begingroup$

I installed Blender 2.80 Beta on my PC and the UI looks different from what it should (as I find online, and having tested it on a friend's computer). The boxes have a weird gradient-like active status which I don't like:

enter image description here

How can I get the default theme with flat input boxes?

(+screenshot of my entire screen)

$\endgroup$
1
$\begingroup$

Edit > Preferences > Themes > Reset to Default theme > Save Preferences

enter image description here

(after entering the "Themes" tab you might need to load "Dark Blender" from the Presets)

$\endgroup$
  • $\begingroup$ No, doing that does not do anything $\endgroup$ – TomHancy Dec 14 '18 at 9:42
  • 1
    $\begingroup$ @TomHancy You mean that you've done that and you still have these little gradients in the sliders on a fresh file? I see that your file is vastly customized (the viewport's header is a footer, you have non-default workspaces etc) so please test resetting the preferences on a fresh file first $\endgroup$ – Nicola Sap Dec 14 '18 at 9:46
  • $\begingroup$ I don't get it. Could you be clearer? $\endgroup$ – TomHancy Dec 14 '18 at 12:42
  • $\begingroup$ if you start blender, with a blank file (default cube etc), and follow my instructions in the Answer, does it still not work? do you still see the gradients on the buttons? $\endgroup$ – Nicola Sap Dec 14 '18 at 12:43
  • $\begingroup$ I think it is a problem with Windows 8. $\endgroup$ – TomHancy Dec 22 '18 at 5:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.