1
$\begingroup$

Been trying to get this to work. Am I doing something wrong or is this a bug? The volumetrics disappears when I plug in any noise to the volume scatter node. I've also tried other textures.

Thanks in advance :)

Noise Texture not plugged in

Plugged in noise texture

$\endgroup$
  • $\begingroup$ I've tried to replicate this with 2.80.36 (looks like you're using 2.80.35) but can't get this same behaviour - my volumetrics are shown both with and without the Voronoi attached. You could try it on the latest beta release or share your Blend so someone can check for other differences. $\endgroup$ – Rich Sedman Dec 13 '18 at 12:48
0
$\begingroup$

This is a bug with Mac. I don't know if someone already reported it, but I saw a video on Blendernation ("Blender 2.8 Eevee Volumetrics tutorial from Chocofur") and there was a comment from someone with the same problem and Chocofur confirmed it on his Mac.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.