0
$\begingroup$

While adjusting my shapes in object mode, I accidentally hit one of the number keys (the one above the letters / not the numpad). I'm just to using those shortcuts when being in edit mode.

I've attached my file for reference: https://drive.google.com/file/d/1-9tS0X-jeesMfjx16EeVbZIbj09WqXE4/view?usp=sharing

While hitting the numbers, you'll notice the meshes will change.

Thank you in advance,

$\endgroup$

2 Answers 2

4
$\begingroup$

enter image description hereWelcome

You have 3 Collections (of objects) in the Outliner (see screen shot above).

When you hit the 1 key you are showing only the objects in first Collection. When you hit the 2 key you see only objects in the second collection etc .

If you look in the Outliner when hitting those keys you will notice how the little Eye icons are being enabled or disabled.

To see all the objects in the 3 Collections at the same time in Object mode again, you need to go to the Outliner and manually enable the relevant little Eye icons.

$\endgroup$
2
  • $\begingroup$ Thank you for your reply but I'm not able to find the eye icon. It is missing in my version (2.8 2018-11-28). $\endgroup$
    – user65978
    Commented Dec 16, 2018 at 21:28
  • $\begingroup$ Edit: I've updated blender to the newest version to see the eye icons $\endgroup$
    – user65978
    Commented Dec 16, 2018 at 21:33
0
$\begingroup$

(Blender 2.79) In the 3d view hub there are two rectangles, both with five columns and two rows of squares. Inside some of the squares are circles. the circles are the parent or child objects, click until you find the relevant circles, than shift select all the objects you want visible.enter image description here

$\endgroup$

You must log in to answer this question.