6
$\begingroup$

I don't know why but it seems Alt+LMB is not working for edge loop selection in blender 2.80. Is it a bug? Or is there's a new shortcut for that?

$\endgroup$
2
  • $\begingroup$ Did you make your Left Mouse Button your select button? It is Standard in 2.8 right? Did you have 2.79 installed before and it took the config from there? $\endgroup$ – HenrikD Dec 12 '18 at 15:56
  • $\begingroup$ Left button is the standard in 2.80. And i uninstalled 2.79 before using 2.8. I've got the solution,it's only double click(left click). $\endgroup$ – Arif Billah Dec 12 '18 at 16:40
5
$\begingroup$

If you are using Linux Mint this will be an issue as Alt is used for moving and resizing windows.

Go to System Settings > Windows & then go to Behavior tab. Inside there you'll see Special key to move and resize windows and set it to Super and Alt + LMB will work just as fine.

$\endgroup$
3
$\begingroup$

As said by morph3us, you can use Double Click on edge for the edge loop selection in edit mode, for Blender 2.8.

With default preferences (i.e. when you do Load Factory Preferences):

  • You can select edge loop by Alt + Left Click on desired edge.
  • Shift + Alt + Left Click for multiple edge loop selection.

With modified preferences(i.e. Input > Emulate 3 Button Mouse checked):

  • You can select edge loop by Double Click on desired edge.
  • Shift + Double Click for multiple edge loop selection.
$\endgroup$
2
$\begingroup$

I am using Blender 2.8 beta on default settings and the shortcut is AltShiftLMB.

$\endgroup$
1
  • $\begingroup$ I'm using 2.79b and this work for me $\endgroup$ – William Ardila Jun 9 '20 at 2:59
1
$\begingroup$

None of the above works for me in blender 2.90.1.

When I press Alt, the bottom of the window indicates that I should left click to loop select, but when I click, nothing happens.

Alt+Doubleclick = nothing, Alt+Shift+Doubleclick = nothing, Shift+Alt+Left Click = nothing.

It turns out it's my operating system (Linux Mint) that uses the Alt key for window operations. I used the solution where I re-assign Alt to the Super (Windows) key in the operating system, and now Blender works.

$\endgroup$
1
$\begingroup$

Its just "double click", without the Alt button pressed, now.

Seems it got reverted back to the original behavior, you need to press Alt+LMB to select an edge loop.

$\endgroup$
2
  • $\begingroup$ Does not select edge loop for me $\endgroup$ – Anders Lindén Oct 2 '19 at 19:11
  • $\begingroup$ You are right, it changed again. I updated my answer! Thanks for pointing it out! $\endgroup$ – morph3us Oct 2 '19 at 19:36
0
$\begingroup$

I'm using version 2.82, so I don't know if would work for you, but it definitely works for me.

Go to Edit > Preferences > Input and under the Mouse dropdown, untick Emulate 3 Button Mouse.

Hope this works.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.