0
$\begingroup$

I'm trying to rotate my object but no matter which ring I click and drag, it only rotates in the Z axis. I've tried uninstalling and reinstalling Blender, and that doesn't work.

$\endgroup$
4
  • $\begingroup$ It would be helpful to see your blend file. Can you add it to your question? Grab the URL of the question Go to blend-exchange.giantcowfilms.com Select the blend file Add the url of the question Grab the url that results Go back to the question and edit it Add the new url to the bottom of the post $\endgroup$ Dec 11 '18 at 23:48
  • $\begingroup$ Okay, did it. Hope it helps. $\endgroup$
    – Rawan76
    Dec 12 '18 at 0:02
  • $\begingroup$ I re-loaded it on my computer see if it makes a difference <img src="https://blend-exchange.giantcowfilms.com/embedImage.png?bid=5608" /> $\endgroup$
    – eromod
    Dec 12 '18 at 2:14
  • 2
    $\begingroup$ on my computer it works on every axis $\endgroup$
    – moonboots
    Dec 12 '18 at 8:28
1
$\begingroup$

try clicking r (with your object selected) and press z,y, or x to rotate on that axis also the question seem a bit hard to understand can you upload a picture or try explaining you problem a bit better, hope you have success.

$\endgroup$
0
0
$\begingroup$

I am also having this problem. I tried clicking r and it will lock rotation on the x axis. Then clicking r again allows free rotation on x and y axis. Cannot figure out how to get it to rotate only on the y axis though.

Update: Searching elsewhere I discovered others saying it's an issue for computers that do not have dedicated graphics cards. I do believe that may be the issue because I am currently on a work computer, which when queried, does indeed only have integrated graphics.

$\endgroup$
0

Not the answer you're looking for? Browse other questions tagged or ask your own question.