PLEASE can anybody tell me, why in the NLA Editor onloy the top track is activ, so the motion from bottom tracks is not shown?


  • $\begingroup$ Hello, you don't give enough information, could you share your file on blend-exchange.giantcowfilms.com or at least show some screenshots? $\endgroup$ – moonboots Dec 11 '18 at 14:50
  • $\begingroup$ I cant upload on "blend-exchange.giantcowfilms.com". May I send you an Email? $\endgroup$ – Leon Skip Dec 12 '18 at 10:21
  • $\begingroup$ My name is Andreas, my Email Adress cit0105@yahoo.de $\endgroup$ – Leon Skip Dec 12 '18 at 10:21
  • $\begingroup$ in blend-exchange.giantcowfilms.com you need to enter the URL of this page then upload, it should work $\endgroup$ – moonboots Dec 12 '18 at 10:45
  • $\begingroup$ I tried again, anyway, I cant find the solution to the problem. $\endgroup$ – Leon Skip Dec 12 '18 at 11:00

This is a little dated, but for anybody having this issue in the future, I finally found out how to fix this issue..

I have been trying to use the NLA Editor as a generic timeline to construct my animation, so I have a huge amount of actions and an endless amount of tracks in the NLA Editor. I finally found that in order to get each track to play simultaneously (sp?) no matter it's track position, you need to

1) Hop over to the "Active Strip" options (Press N, then go to the "Active Strip" area

2) In the "Extra" dropdown menu, select "Nothing"

3) In the "Blend" dropdown menu, select "Combine"

That's it! Just make sure to do this with each action strip and everything will work good.... Note: You have to select the Action Strip itself, not the Track enter image description here

|improve this answer|||||
New contributor
Apex_Prime_13 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

This answer is for the old Blender (before 2.8). For anyone who wants to know the answer to this:

Try turning off all star-symbols in the NLA editor, and de-selecting any actions selected in the action editor by clicking the "x" button beside the action's name. (Tip: press the "F" button before clicking th e "x" to save the action.)

Note that action-stash tracks won't play, even though they look just like a. You have to add them to an NLA track as action strips.

10:22 - https://www.youtube.com/watch?v=weMes839wlc

And here's a great tutorial: https://tab.gladly.io/search?q=500%2F4&src=ff65

The NLA editor can be so confusing... The guy in one of the videos even says this. I hope this helps!

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.