1
$\begingroup$

I have a Particle System with hundreds of particles. Their Render Type is set to Group. I want to convert such particles to separate objects.

I tried "Make Duplicated Real" and clicking "Convert" in the Modifiers tab. The result of both of these operations is not having hundreds of objects, but in both cases just 4 which is the count of objects in the group from which the particle are picked.

What am I doing wrong? Or don't Particle Systems support converting particles which were created from a group?

demonstration

$\endgroup$
  • 1
    $\begingroup$ I struggle understanding what exactly you were trying to do. Are you trying this way and it's not working, or you are trying something different? Please update your question with more information and possibly screenshots $\endgroup$ – Nicola Sap Dec 12 '18 at 11:35
  • $\begingroup$ @NicolaSap Yes, exactly that. Only difference from your video is that I don't get all particles as objects, but only 4 :(. Maybe it is a bug in my Blender version (2.79b)? Please, what version are you using? $\endgroup$ – menfon Dec 12 '18 at 13:57
  • 1
    $\begingroup$ Same version! Hope you don't mind if I try to edit your question making it more clear. If you can, add some screenshot or, better, upload your file (instructions on blend-exchange.giantcowfilms.com) $\endgroup$ – Nicola Sap Dec 12 '18 at 14:00
  • $\begingroup$ @NicolaSap Sure, edit away :). English is not my native language, so it's no surprise the question is a bit confused :/. $\endgroup$ – menfon Dec 12 '18 at 14:04
  • 1
    $\begingroup$ just to rule out all the minor things, when you tried to convert, were you displaying a frame in which hundreds of particles were active and visible in the viewport? $\endgroup$ – Nicola Sap Dec 12 '18 at 15:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.