3
$\begingroup$

I need to apply an alpha texture mask over a texture material in order to be transparent in the viewport. As is, it is black in EEVEE.

How do I modify this file to make the viewport show the mask as a transparent in the 3d view?

$\endgroup$
4
$\begingroup$

For it to work I changed the Blend Mode to Apha Clip. That's all it needed for it to work.

Materials tab> Options> Blend Mode> Alpha Clip

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Are you talking about the materials tab in the properties editor? I can't find any "options" in there. $\endgroup$ – Espen Sales Aug 4 '19 at 16:13
  • $\begingroup$ @EspenSales It's in the Settings tab $\endgroup$ – Phantômaxx Dec 22 '19 at 12:16
  • $\begingroup$ Note: you must set this in EVEE, because LookDev works by using EVEE. Then you can set the Render Engine back to Cycles, for rendering. $\endgroup$ – Phantômaxx Dec 22 '19 at 12:18
-1
$\begingroup$

Eric, this only seems to work if Eevee is active in all viewports.

For example, if i change one viewport to shaded, then the alpha texture disappears completely from all other viewports. Anyone experiencing this behaviour?

| improve this answer | |
$\endgroup$
  • $\begingroup$ It does work when you render a frame out, so that is as one would expect. $\endgroup$ – foodi Dec 12 '18 at 22:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.