1
$\begingroup$

Hi there well I'm kind of newish to Blender and my problem is when I do the Rendering I get some ,,shadow lines'' you can see them if you zoom in at the head, how can I avoid them or what did I do wrong in the settings.

Thanks for the help :Penter image description here enter image description here enter image description here

$\endgroup$
  • $\begingroup$ “Shadow lines” its more the color linea which are in my concern I hope you understand me😅 well if not you can ask😉 $\endgroup$ – Arkynson Dec 10 '18 at 22:34
  • $\begingroup$ Sorry not following you. Which colour/shadow lines? can you highlight the areas in an extra image? $\endgroup$ – rob Dec 11 '18 at 8:59
  • $\begingroup$ your picture is very dark, yes it looks like you have some waves on his head? please share your file or show a screenshot of the mesh, etc... $\endgroup$ – moonboots Dec 11 '18 at 9:11
  • $\begingroup$ @rob I highlighted the area with the green color $\endgroup$ – Arkynson Dec 11 '18 at 18:28
  • $\begingroup$ @moonboots there are the settings I used to do the render. or how can I share the file $\endgroup$ – Arkynson Dec 11 '18 at 18:29
1
$\begingroup$

Thx to Serge L I could figure out with different tries of the denoiser size and the amount of samples to get rid of the artifacts, the shadow/color lines could have been caused of the to dark scene so they mostly disappeared with more or brighter light, now Im happy with the result and can go on thx for the help guys. enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.