0
$\begingroup$

I have changed the cache, and also extended the frames length. Here is a Video that shows the problem. It is recorded after baking the animation. Here is the video.

to me it seems like a bug because nothing helped and I am not that inexperienced in blender.

$\endgroup$
1
$\begingroup$

Blender has different simulation engines, and they have different cache length settings¹ (it's honestly true that these settings could be made more consistent...).

It appears that you have extended the cache length for the Rigid Body physics inside the Scene tab, but you actually wanted to extend the Cloth cache.

You find it here: under Physics > Cloth > Cache > End:

enter image description here

¹ fluid cache is bound to the Start/End of the animation; Rigid body cache is under the Scene settings; Soft body, Cloth and Smoke have their cache options in the relevant Physics tab for each object; particle cache lasts for the lifetime of the last emitted particle

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.