0
$\begingroup$

This question already has an answer here:

I'm currently attempting to use a smoke effect to create an animation. the effect is working fine in solid mode but when i go to render view the smoke does not render. I'm not sure why this is and would appreciate some help on rendering the smoke. below is the blend file i am working on

$\endgroup$

marked as duplicate by JakeD, Duarte Farrajota Ramos, Martynas Žiemys, X-27, Nicola Sap Dec 13 '18 at 14:49

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ This is point #5 on the answer there...please check that post before asking a question like this. $\endgroup$ – JakeD Dec 10 '18 at 14:52
0
$\begingroup$

In your Domain's object settings, Ray visibility channel, check the Camera option:

demo pic

I don't know why you unchecked this, but this options basically determines whether or not the object is rendered in the camera's eyes. So you never uncheck this on something you want to see.

By the way, you may want to check that related question as well: Rendering Smoke in Cycles.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.