1
$\begingroup$

I built the scene using EEVEE render engine. Now I'm changing to cycles to get a more realistic scene. Though when I go in rendered view, all the objects are being deformed in weird ways. Even those with no modifier are being deformed. Is there something I'm missing here? I've applied the scale to everything as well.

enter image description here

enter image description here

.blend file: https://drive.google.com/open?id=1KH0PIg_iS_uwfC4A-2Vv2LPLHDDuCj6Q

$\endgroup$
1
$\begingroup$

In each material that have a bump node go to settings (on the material tab) → surface and change displace only to bump only. Then enter edit mode and come back to object mode to refresh the bump.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Thank you very much Mike! That seems to have fixed my problem! Have a great day! $\endgroup$ – Zachary Labrie Dec 8 '18 at 23:19
  • 1
    $\begingroup$ @ZacharyLabrie Don't just post "thank you" as a comment. If an answer helped you up vote it, and if it completely solved your problem consider marking it as accepted. $\endgroup$ – Duarte Farrajota Ramos Dec 9 '18 at 3:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.