0
$\begingroup$

This is only the description of my problem, with a solution in case someone runs in the same problem and hasn't the luck of stumbling over the answer.

Problem description

I've had this weird problem, that my Multiresolution modifier wasn't displaying the higher levels of a sculpt in Object Mode. I've set it to 5 in the preview, render and sculpt but it only displays one subdivision. (also for subdivisions from two to four) It would only display it correctly in Sculpt-mode. I've checked in the Render-tab, that in Geometry my Max Subdivisions is set to more than 5.

enter image description here Subdivision set to 1

enter image description here Subdivision set to 5

enter image description here Subdivision set to 5 in Sculpt mode, left tree

Solution

There is a second option which limits the number of subdivisions globally. It's the Simplify option in the Scene-tab. In if you check this option you can reduce the number of subdivisions there as well.

Hope this helped someone

AliSot2000

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.