2
$\begingroup$

Where did everything go? No "Feature Set" dropdown No "Device" dropdown [CPU/GPU] No Motion Blur, Light Paths, etc

Render panel v2.79

$\endgroup$
  • 1
    $\begingroup$ Are you set to Blender Internal renderer instead of Cycles? $\endgroup$ – Rich Sedman Dec 6 '18 at 22:11
  • $\begingroup$ OMG. Yes. I'm such a noob idiot. Thanks Rich $\endgroup$ – Elp Dec 6 '18 at 22:33
  • $\begingroup$ It’s really easy to get lost in the interface - there are a lot of options. Glad you’re back on track. $\endgroup$ – Rich Sedman Dec 6 '18 at 22:40
1
$\begingroup$

Blender supports different render engines and these can have quite different options. In this case you seem to have selected Blender Internal renderer while you actually intend to use Cycles. Simply change the drop-down at the top of the window to Cycles.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.