I'm trying something supposedly very simple which is to fill a texture with a color and I seem to get a weird result:


What am I missing here?

  • 1
    $\begingroup$ The picture you posted is really too small, can't even read it. Please post a normal size picture, and insert it correctly in your post with the picture insertion tool, or using the following code: ![description](link) $\endgroup$ – L0Lock Dec 7 '18 at 10:19
  • $\begingroup$ @L0Lock wow, you're right, just saw how blurry it was. updated. $\endgroup$ – dutzi Dec 8 '18 at 15:34

Umm not sure if this is a bug of blender. Because I had the same issue too, so a workaround is using the uv image editor and painting your texture on the image editor directly, avoid painting throught the 3d viewport blender doesnt like it, dont know why. :)

To enable painting on the image editor only change the tab that says view to paint.

Goodluck enter image description here

| improve this answer | |
  • $\begingroup$ Thanks, but i need to paint on the 3d viewport :\ $\endgroup$ – dutzi Dec 8 '18 at 15:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.