0
$\begingroup$

I set the plane to emmision and set the strength to 300, but it doesn't emit light. I just want to use this plane as light source.

enter image description here

Please tell me how to do this.

$\endgroup$
  • 1
    $\begingroup$ Please show your materials settings in your screen capture. Show more of the blender application to clarify your question. $\endgroup$ – atomicbezierslinger Dec 6 '18 at 17:24
  • $\begingroup$ Do you mean in Eevee? $\endgroup$ – Georges Dec 6 '18 at 17:25
  • $\begingroup$ am using Cycles render in 2.8 $\endgroup$ – Usman Tariq Dec 6 '18 at 17:32
  • $\begingroup$ It's better to enhance your question, attach the .blend file if possible, the only attached image you have looks like in 3D View Solid mode! $\endgroup$ – Georges Dec 6 '18 at 17:46
1
$\begingroup$

It is exactly the same process as it was in previous versions. You have to create a new material for your plane, enable Use Nodes for it in the Properties Editor, Material tab and connect an Emission shader to Material Output node in the node tree of the material in the Shader Editor. You might also want to disable light on the back side by mixing the Emission shader with nothing by the Geometry node's Backfacing output as factor:

enter image description here

If it is a simple plane that emits light that you are after it is more logical to use an Area Light. Area lights render faster than geometry lights.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.