1
$\begingroup$

I'm trying to migrate from 3Ds Max to Blender and everything was good until the moment I started to learn baking process. I have a 6 faces cube as low poly and its subdivided copy as high poly. Using ray distance or cage gives no difference. What am I doing wrong?enter image description here

$\endgroup$

3 Answers 3

0
$\begingroup$

If you have just started blender the struggle is real hahaha. Jokes aside probably your ray distance is really big. Try from .010 too .100 See if it works.

Also remember that both high and lowpoly meshes need to be in the exact space. And remember you need to check the selected active check box. and select first the highpoly, and then the lowpoly. then pressed bake, but i assume you already know that.

Goodluck.

$\endgroup$
1
  • $\begingroup$ Lowering ray distance number helped a bit (about 5% of artifacts gone) but didn't solve the problem. Thanks anyway. I feel like the problem comes from high poly shading or they way I made it. $\endgroup$
    – fungy
    Commented Dec 6, 2018 at 0:01
0
$\begingroup$

Oh, well. If anyone else buried in this situation then be aware it's a Blender 2.8 Beta bug that is still not resolved (just googled). So the question may be closed.

$\endgroup$
2
  • $\begingroup$ Oh you were using 2.8 ! You should have stated that from the beginning! x) It's an unfinished software, bugs are just everywhere at this stage, it's just normal to have issues all the time, don't bother with them. $\endgroup$
    – Lauloque
    Commented Dec 6, 2018 at 9:39
  • 1
    $\begingroup$ Aaaaand it's fixed in the last Beta update! :) $\endgroup$
    – fungy
    Commented Dec 14, 2018 at 20:59
0
$\begingroup$

It might not give you the solution to your issue, but I recommend you the TextTools addon. It simplifies the baking process a lot, on top of giving a simple and more intuitive an more appealing UI and workflow.

Maybe you already know that addon, as it was a 3DS Max addon first.

And, who knows, maybe the defaults settings of the addon will indirectly solve your issue...

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .