0
$\begingroup$

I Just ticked the "World Background" box and now everything shows up. enter image description hereenter image description herein the third picture, i loaded factory settings and now everything is ok. but if i restore the program i will loose all my configurations. I will try to export them, reinstall blender and load them again.second pictureas you can see in the second picture once again the world environment is completely black. nodes are shown. thanks! Tnanks so much for your help in advance. how to turn world to white colour

$\endgroup$
1
$\begingroup$

Click the "Use nodes" just above the color input. It will replace that simple color input to some nodes, giving you access to the color and strength of the environment. Make sure the color is pure white, and the strength at least at 1.

If not enough, then it might be some other issue(s). The two I can think of right now:

Ray visibility: in the World's settings there is a Ray Visibility panel, make sure everything's checked:

enter image description here

Color Management: Go to the Scene tab, Color management panel, make sure you have nothing fancy:

enter image description here

If it doesn't solve your issue, then a deeper digging may be required, and you should provide your .blend file.

$\endgroup$
  • $\begingroup$ I have tried all that but I did not get results. I was wondering wether it is something in the interface presets... $\endgroup$ – Filippo Dec 5 '18 at 14:48
  • $\begingroup$ Please provide your .blend file. Render settings are not linked to interface. $\endgroup$ – L0Lock Dec 5 '18 at 17:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.