3
$\begingroup$

I am working on my render and I have an hdr word background, I am trying to activate Multiple Importance Sampling like in previous Blender and I can't find it. Anyone knows where is it or what changed? thanks alot in advance.

enter image description here

$\endgroup$

1 Answer 1

8
$\begingroup$

It is under the Properties Window > World Settings > Surface change Sampling from Auto to Manual.

Multiple importance sampling is only available for volumes, under Volume > Sampling change from Equiangular to Multiple Importance.

enter image description here

$\endgroup$
4
  • 1
    $\begingroup$ Hi, thanks a lot for your answer, yes but it doesn't have the check box for " Multiple Importance Sampling" does it comes activated by default? what has changed? is not clear $\endgroup$
    – zensir
    Dec 4, 2018 at 14:50
  • $\begingroup$ Before you only had the checkbox option, now you have the "Distance", "Equiangular" and "Multiple Importance" options. $\endgroup$ Dec 4, 2018 at 16:04
  • $\begingroup$ thanks a lot guys! now I have to learn what the new options do. is there any documentation on this? cheers! $\endgroup$
    – zensir
    Dec 4, 2018 at 22:05
  • $\begingroup$ Here is the Blender 2.80 Reference Manual docs.blender.org/manual/en/dev $\endgroup$ Dec 4, 2018 at 22:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .