2
$\begingroup$

I'm toying with blender 2.8 and as a Maya user there's one thing that absolutely drives me mental. When I select 4 edges or verts the face highlights. How in the world do I turn this off?

All I want to see is the selected edges/verts and not a polygon that they form. In complex objects all I see is faces cause spotting edges at that point is super hard. I tried in overlay but that doesn't do the trick. I'm trying to move to blender again away from Maya but little things like that turn me off pretty quickly.

Thank you in advance!

$\endgroup$
  • $\begingroup$ did the answer help? $\endgroup$ – kanuki Dec 4 '18 at 9:36
  • 2
    $\begingroup$ It highlights because it also gets selected, even if you are only in edge select mode. For example when you extrude the selection (E) also the faces will get extruded and you usually need a special command (Alt E > Only Edges) to operate only on edges. $\endgroup$ – Jaroslav Jerryno Novotny Dec 4 '18 at 10:52
0
$\begingroup$

I don't think there is any way of totally disabling it in blender, but you can get pretty close by changing the theme preferences.

First go to Edit

enter image description here

Then select Preferences

enter image description here

And then in the new window go to Themes -> 3D view -> Face Selected.

Lastly, click the color and turn the lowest value (A or Alpha) to 0 and click at the bottom right of the window "Save Preferences".

enter image description here

Then you should be set.

$\endgroup$
  • $\begingroup$ Thx a lot! Not perfect but much much better. Thank you again! $\endgroup$ – Paul Dec 6 '18 at 23:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.