0
$\begingroup$

I am in the process of creating the smoke simulation for a live action shot of an explosion coming out of a window.

I like the consistency and quality of the smoke except for the particles when they get further away from the blast. They are looking very light/wispy and have some grainy parts that makes is look uncanny.

My Smoke settings:

Domain Resolution: 128

High Res: 5

Subframe samples 50

Domain smoke thickness: 600

Smoke particle size: 0.1

400 particles released over 2 frames in a single burst

Initial velocity box checked and set to .2

Render Settings:

10 samples(Even when I go to 30 I still have this issue)

1.00 Clamp indirect

1.00 Clamp direct

0.001 Step Size

Max steps 1024

Does anyone know a way I can fix this? I am going for something like the result shown in the image below. Notice how it's particles are dense enough to be a thick continuation of the original cloud of debris. They are not a mess of blur and wisps etc.

Thank you!

enter image description here

$\endgroup$

2 Answers 2

0
$\begingroup$

Have you tried animating the size of the smoke particle size to increase from 0.1 to say 2 or 3 over the first 20 frames? They will emit thicker smoke as they get further from the start point.

$\endgroup$
0
$\begingroup$

With your smoke Domain selected:
In the Physics Properties tab under the Settings section, increase the Timesteps Minimum (default is 1) which gives you the spotty trails.
Increase by one until your trails look unified and smooth, don't go over what is necessary as this setting will increase calculation time.
The higher your resolution the more you might need to increase it. enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .