0
$\begingroup$

so I'm getting 2.8 set up right now to my liking and the issue I'm having is that the subdivisions of the grid only show up in fixed orthographic views (front, right, etc). I want them to show up in perspective view, but the only way I've found to do that is the change the scale in the grid section of the overlays menu in the viewport to "0.1". But doing this creates another problem. Every time I create a new mesh, it sets the dimensions to 0.1 the scale. So a normal 2 meter cube will be 0.2 meters instead, which I don't want. Also, it changes the increment amount when snapping (holding control while translating an object) to a too small amount for me. Any ideas of ways around this or is there some setting I'm missing? Thanks.

The image included shows the way I want the grid to look where thicker lines are meters and the thinner lines are 10 cm.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.