0
$\begingroup$

Seems like a new bug, for me anyways, where if I mixdown my audio it chooses a mastervolume of 1.0 regardless of my settings under scene.

I realize there are technically 2 mastervolume switches in blender for audio (and two ways to access the scene value, for a total of 3 ways). They seem to all use the same ffmpeg command, leading me to think that the one by video+audio is redundant and shouldn't even exist. But as far as I can guess this mastervolume by video+audio is sometimes overwriting the one under scene when audio is mixdowned on its own anyways.

Process:
1. Set mastervolume to 0.5 under scene
2. have render settings set to ffmpeg and a video codec chosen and no audio codec chosen, the mastervolume there should be inaccessible and set to 1.
3. Render under mixdown.
4. Occassionally the output is clearly 1.0 and not the desired 0.5.
5. Going back into blender and selecting an image format that doesn't create an audio tab at all will usually solve the problem if I just mixdown once more.

Other theory:
updating animation cache under scene->audio might be the problem, as when I do this it tends to happen more frequently and I have to do the above to fix.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.