0
$\begingroup$

Can't display children hair from particle edit mode as it is shown on this famous video at 1:40: Blender Hair Tutorial Part 1 (styling the hair)

I have to go back to the object mode so the additionals spline appears.

Is there any way to display the extra hair directly while editing?

$\endgroup$
0
$\begingroup$

You have to enable the children option in the top right corner of the window before painting your strands, then the preview is working:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.