0
$\begingroup$

Are you speaking about Particle Settings or Particle Placement?

Before i hit render f12. All the bees stuck to the sphere. But after pressing f12 and render then i cancel it. And back to 3d view all the particles setting are disturb. May i know the reason whats going and why its not stuck same setting.

enter image description here

Any suggestion or Help. Thanks

Bake

enter image description here

$\endgroup$
  • $\begingroup$ Please improve your image. Your gif is more of a problem for the reader than an explanation. Please replace with a few images to improve the quality of you explanation. $\endgroup$ – atomicbezierslinger Dec 1 '18 at 6:51
  • $\begingroup$ Show your particle settings in one of your images and the timeline to see keyframes. $\endgroup$ – atomicbezierslinger Dec 1 '18 at 6:53
  • $\begingroup$ Please show the time line. $\endgroup$ – atomicbezierslinger Dec 1 '18 at 7:13
  • $\begingroup$ Please do the following. Show an image and specify what meets your goal. Show an image and specify what fails to meet your goal. 😁😆. Please tell me what is the mistake. I do not know. $\endgroup$ – atomicbezierslinger Dec 1 '18 at 7:16
  • $\begingroup$ Please switch to images. Your gifs are confusing. $\endgroup$ – atomicbezierslinger Dec 1 '18 at 7:17
0
$\begingroup$
  • Make sure you have NOT turned off render of the particle emitter or particle system

enter image description here

  • Turn Physics to None. Stop all animation of Bee.

  • Stop your particle rotation.
  • Perhaps your particles are rotating inside the sphere.
  • Increase the particles.
  • Move the frame cursor.
  • Save your file.
  • Close the file and open again.
  • Blender particles can become out of synchronization.

Set keyframes for you particle settings if necessary. Bake to cache. Then render.

| improve this answer | |
$\endgroup$
  • $\begingroup$ i tried it but i have attach a gif file in question plz check. All the setting change after bake $\endgroup$ – atek Dec 1 '18 at 6:56
  • $\begingroup$ still did not work as the above steps mention. $\endgroup$ – atek Dec 1 '18 at 7:36
  • $\begingroup$ particle setting and wireframe imgur.com/gallery/NKvEZJM $\endgroup$ – atek Dec 1 '18 at 7:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.