0
$\begingroup$

I'm working on a Roblox rig in Blender. Everytime I set the pivot point (origin) to the selected mesh of the bones, an axis seems to be following it and showing up anywhere I set the origin of the object. It also appears under the root bone. How do I get rid of this?

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Hi, welcome to the site! Just to be clear, which axis are you talking about? The red-green-blue transform widget, the big white X-Y-Z thing, or something else? $\endgroup$ – SilverWolf - Reinstate Monica Nov 30 '18 at 19:18
  • $\begingroup$ It seems to be an empty type of axis that I never even added. I don't see it anywhere in the outliner either. $\endgroup$ – Rubix Nov 30 '18 at 19:23
  • $\begingroup$ That's interesting. Not even parented to the bone or something? If it's not anywhere in the scene, did you enable any addons? (Blender comes preinstalled with quite a few.) $\endgroup$ – SilverWolf - Reinstate Monica Nov 30 '18 at 19:26
  • $\begingroup$ Or if not, perhaps the file has an embedded Python script that runs automatically when you open the file. (Can't remember if that's on by default, but you can turn it off.) $\endgroup$ – SilverWolf - Reinstate Monica Nov 30 '18 at 19:28
  • 1
    $\begingroup$ I just fixed the problem. I simply went into "Properties", went to the "Object" section of the bones and unchecked "Axis" under Display. Thanks for the help! $\endgroup$ – Rubix Nov 30 '18 at 20:46
1
$\begingroup$

I have resolved the problem. I realized that I had "Axis" checked under "Display" while looking at the properties of the object.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.