0
$\begingroup$

**enter image description here**

Edit Update:

I want to explain how I got to this point better because I did a poor job explaining, so here it is. I am making a box. Along one edge of the box I pressed "W" then "subdivide" to create a single vertice. After which I had selected the single vertice I created on its own, and then pressed "ctrl shift B" to create two vertices, when I had the desired distance I wanted I then switched to edge select, and selected the edge between the two vertices I created then pressed "ctrl B" which results in the image above. I have no doubles, and using "ctrl A" in object mode doesn't fix my issue.

$\endgroup$
  • 2
    $\begingroup$ could you please share your file with the problem? it's not clear what's the problem $\endgroup$ – moonboots Nov 27 '18 at 8:26
  • $\begingroup$ Can you check you don't have doubles? Try remove doubles please. $\endgroup$ – Neil Nov 27 '18 at 13:50
  • $\begingroup$ I tried remove doubles with no luck the issue persists. I changed my description to better explain my problem. I'll try to upload the file if I can figure it out. $\endgroup$ – LearningGuy Nov 27 '18 at 21:58
0
$\begingroup$

I dont have enough rep points to comment, but, to comment, I did what you wanted, just with CTRL+B, not sure where the problems is with your bevel. Maybe, CTRL+A first ? scale / rotation / location....

OP edit: SpaceKat had recommended resetting my settings. Which I did by reinstalling the latest version of Blender 2.79B, the original version I used was 2.78. Using the newer version of Blender fixed the issue right away no problems at all. I wanted to give SpaceKat proper credit so I edited the post.

$\endgroup$
  • $\begingroup$ Didn't seem to work for me. I must have messed up some setting because I tried again with a new cube and am still having the same issue. Thank you for responding. $\endgroup$ – LearningGuy Nov 27 '18 at 5:59
  • $\begingroup$ Maybe load start up file and save as different setting if can - reset blender possibly - oh and, after CTRL+A, you must go to edit mode to re-calculate outside, on some occasions,as it turns the faces around, but you will notice if this happens. $\endgroup$ – SpaceKat Nov 27 '18 at 6:31
  • $\begingroup$ I think I tried your method properly. Going into object mode with the whole mesh selected then pressing "ctrl A" and I selected every option no luck. I would rather not reset my setting because I like where they are, and bevel works in every other instance. it did turn the faces of the bevel from instead of being aligned with the Z axis the faces are now aligned with the X. I tried this with a fresh starter file same issue again. $\endgroup$ – LearningGuy Nov 27 '18 at 22:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.