0
$\begingroup$

After pasting an object I make sure only one is selected, but both the original and the copy move together. I can enter edit mode and move one but they remain joined and ctrl+p to separate does not work. I'm not sure what has changed but I used to be able to copy an object and paste it as an entirely separate object.

$\endgroup$
1
  • 1
    $\begingroup$ I think you might be duplicating objects in edit mode instead of object mode. $\endgroup$ – AshKB Nov 25 '18 at 23:31
1
$\begingroup$

When you duplicate objects be sure you are in object mode. If you are in edit mode they may conjoin and be made a single object. I have trouble with this too.

$\endgroup$
1
  • $\begingroup$ Hmm that's not it, I am in object mode. Do you know of anything else it could be? $\endgroup$ – Xavier Reyes Nov 28 '18 at 4:03
0
$\begingroup$

I had the same issue today and I had found the solution.

NOTE: This is not a permanent solution, you would have to do this every time you would paste an object in the project file.

Once you start to move your pasted object, there will be a tab called 'MOVE'. There you will the selection of options of how you want to move the object.

Under the tab, there will be an option called 'Proportional Editing'. You would want to turn that off.

Then you will be able to freely move your pasted object without interfering with the original object.

Hopes this helps!

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.