To replicate:

  1. Render a video sequence with an audio strip at the beginning. blender sequencer and settings
  2. Extract the audio from the video file using ffmpeg:

    ffmpeg -i blenderoutput.mp4 audio.wav

  3. Load the audio file in Audacity and look at the first instant in the waveform waveform in audacity

This is not a bug in ffmpeg, I tried it with other videos that have audio throughout, it did not silence the first split second.

Is this a bug in Blender or is there some flag/feature I have to toggle?

Try moving the audio clip in blender so that it starts at frame 1.

To do this, select your audio clip and press g.

  • Oh I did that before. The only reason I moved it to the middle like that is to be certain that its not the beginning of the audio file that is silent. Still the same problem. – Yousif Al-Y Nov 23 at 19:38

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.