0
$\begingroup$

I tried to collapes the screen by pulling the thing onto the new screen. However, it isn't doing anything? I don't know why not. I also can't open the properties tab. When I push "n" it doesn't open the right tab. (I want to open the particles tab)enter image description here

$\endgroup$
  • $\begingroup$ The blue mark is the thing that should let you collapse the split screen $\endgroup$ – bob Nov 23 '18 at 18:36
  • 1
    $\begingroup$ Hello and welcome. Please search before posting, all these questions have been asked before $\endgroup$ – Duarte Farrajota Ramos Nov 23 '18 at 18:45
  • 2
    $\begingroup$ As the linked question shows, you will have first have to collapse the Timeline and 3D view on the left before being able to collapse the other view. Essentially, you can't directly collapse into an already divided area. $\endgroup$ – Ray Mairlot Nov 24 '18 at 13:59
0
$\begingroup$

When selecting the 3 diagonal lines, make sure your cursor is a cross hair and not arrows. you should see the screen turn gray and an arrow appear and that is when you should let go of the mouse.

To open the properties tab, make sure that your cursor is in the panel before pressing n.

$\endgroup$
  • $\begingroup$ Ya I know but it still doesn't do anything. It doesn't even show the grey arrow. my cursor does turn into a cross hair though. $\endgroup$ – bob Nov 23 '18 at 19:22
  • $\begingroup$ Did you drag the three lines to the screen you want to close? $\endgroup$ – caleb lee Nov 23 '18 at 20:03

Not the answer you're looking for? Browse other questions tagged or ask your own question.