0
$\begingroup$

This question already has an answer here:

I put in a texture diffuse and normal texture image for my floor but it doesn't work. It has the texture correct in the preview but it doesn't show in the render?I would appreciate some help.enter image description here

enter image description here

$\endgroup$

marked as duplicate by Duarte Farrajota Ramos, David Nov 23 '18 at 18:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0
$\begingroup$

In order to see a texture on an object, you first must unwrap the object. In Edit Mode, select the entire object and then press U.

From there, there are many options. For a simple plane, I recommend going to top view and pressing project from view.

enter image description here

If you're unhappy with the size of the texture, go into the image editor, select your entire object in edit mode, and scale it up or down.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.