0
$\begingroup$

I'm really new to this. I could edit this file until I had rendered it and now I can't. Please can you help me.

I've also tried to register as a User this evening, but neither of the links in the two emails you have sent me have connected me back to the Sign up process.

$\endgroup$
  • $\begingroup$ I can't see the screen shot I attached. Hopefully it is here now. $\endgroup$ – billwyncliffe Nov 22 '18 at 21:24
1
$\begingroup$

Your question is not too clear.

If you cannot get back to the 3d view port, press escape and it should take you back.

If you're renders are staying the same, uncheck sequencer shown below. enter image description here

If none of these answered your question, please specify in more detail.

$\endgroup$
  • $\begingroup$ I've made an image of a moving flag, which I am pleased with, but I need to make further adjustments to it, and indeed use the file as a preset for other flag images. I need an absolute consistency of wind direction and speed, and also the light source. I originally imported an image as mesh for this. I have another 22 flags I need to make! In edit mode the flag is now only black, and all I can do is change the axis point. I can't access the physics or data page. I hope you can help. Thanks for your very speedy response. $\endgroup$ – billwyncliffe Nov 23 '18 at 18:15
  • $\begingroup$ I did uncheck the sequencer but that made no difference. $\endgroup$ – billwyncliffe Nov 23 '18 at 18:16
  • 1
    $\begingroup$ I've just found the solution. I was so far zoomed out from the image that it was presenting as black, I scrolled in and now I can edit properly. Thank you anyway. $\endgroup$ – billwyncliffe Nov 23 '18 at 18:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.