0
$\begingroup$

I have an issue with rotation, using the 3D manipulator is rotating wrong, The Y manipulator is rotating on the X axis, The Z manipulator is rotating on the Y axis, X axis widget appears to be fine. Using the XYZ keys work as intended, this is only a Manipulator via cursor grab issue

I have reset factory setting, I have uninstalled, checked global and local. I have been searching google but don't really know what to search for to get good results.

System info

$\endgroup$
  • 2
    $\begingroup$ I doubt this has anything to do with your hardware. Can you show us a screenshot or even better a gif explaining this problem? $\endgroup$ – Tobias Einarsson Nov 22 '18 at 19:35
  • $\begingroup$ Problem giphy.com/gifs/8TFmoAEgHjbMMcRXQm $\endgroup$ – Otto Nov 22 '18 at 23:40
1
$\begingroup$

I tried everything I could think of, un installing, re installing, deleting Appdata folder, reset to factory settings, log off user and to a new user installing blender, tried 2.77-2.79b nothing helped untill someone linked me
https://blenderartists.org/t/issues-selecting-the-3d-manipulator-arrows/546452/6

gif of problem https://giphy.com/gifs/8TFmoAEgHjbMMcRXQm

Solution: (( User prefs>System tab>Selection (drop down setting)>OpenGL Depth Picking ))

Thank you

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.