1
$\begingroup$

I have imported a Shapefile through the BlenderGIS Add-On into Blender (v 2.79). It consists of a lot of Multipolygons with x, y and z-values as a subsurface layer.

The problem is, that a big amount of Polygons seem to be displayed the wrong way round. If i switch on "Display face normals as lines" I can see that these lines go into both directions, up and down. The lines of the polygons that are wrong way round show downwards.

In the "Shading" settings, there is an option called "Backface Culling" and all the polygons wrong way round are selected (in "Object Mode"). As soon as i switch into "Edit Mode" the selection is gone, all polygons are selected. A "Flip Direction" of Normals is not possible, because the polygons just toggle. Ctrl + N shows no effect and the Strg+G selection of similiar normals is not the best, as you need a threshold to adjust the tool. I have so many small polygons in there, that the option "Backface Culling" can be used in "Edit mode" will be the best and safed option to select the wrong oriented polygons.

Is this possible or is there another way to turn my flip polygons that are the wrong way round?

$\endgroup$
1
$\begingroup$

I think it is not possible.. I found a workaraound: duplicated the original mesh and flipped its normals. Thats how I get a continous surface on both sides.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.