0
$\begingroup$

Previously I asked a question about textures not appearing correctly. I tried unwrapping it manually and it really hasn't helped very much, as you can see:

enter image description here

I'm starting to wonder if the texture itself is just too small an image or something, or too large?

$\endgroup$
4
  • $\begingroup$ Looks like you need to watch some beginner tutorials about unwrapping and texturing to get the basics first $\endgroup$ Nov 20, 2018 at 19:29
  • $\begingroup$ open the texture in the UV/image editor so you can see where the texture is in relation to the UV map $\endgroup$ Nov 20, 2018 at 19:33
  • $\begingroup$ @DuarteFarrajotaRamos Thanks but I already understood and know about the information in that thread, I should have mentioned I've watched a tutorial already. $\endgroup$
    – Seldkam
    Nov 20, 2018 at 19:35
  • $\begingroup$ @DiogoValadares How do I open the texture in the UV editor? $\endgroup$
    – Seldkam
    Nov 20, 2018 at 19:36

1 Answer 1

1
$\begingroup$

Figured out what I was doing wrong. I deleted my file, and started from scratch. I realized that like what @DiogoValadares said, I have to actually put the "maps" / islands on the texture while in the UV texture editor. Unwrapping it cleanly isn't enough. To do this, go to your UV editor, then in the bottom left to the right of "UVs" tab, press the little image icon and select the texture you want.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .