1
$\begingroup$

for some reason when I import FBX models (usually from sketchfab) - when I try to render them - the materials look like they are glass. But I finally realized its because it is turning on the mirror option when I import. Any one know how to disable this?

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.