0
$\begingroup$

I'm trying to render a scene that heavily features micropolygon displacements. It works just fine at 50% 1080x1920 resolution, but at 100% my memory usage goes through the roof, to around 36gigs.

I believe this is due to the higher pixel count of a full resolution render, creating an inordinately high number of polygons per pixel.

How would one cap this adaptive subdivision to be limited at a certain amount?

$\endgroup$
2
$\begingroup$

in the render tab under geometry settings. render px is probably what you need

enter image description here

$\endgroup$
  • $\begingroup$ the lower the pixel scale the higher the details. works the other way around keep that in mind $\endgroup$ – Virgil Sisoe Nov 20 '18 at 5:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.