1
$\begingroup$

I'm brand new to texturing and fairly new to blender. I can get the texture to appear on the model but it looks like only part of the image is actually on the face I assigned it to. Basically the face has about a fourth of the texture on it. It also looks like there's some folds in the face, or a slight bend, but I can't figure out why as there are no edges in it... See pictures for "with bend / crease" and "without".

My question is, how do I get the texture itself to display itself fully on the face, instead of the way it is now?

WITH crease With Crease, The Model Itself

WITHOUT creasing, this is the texture itself, not the model Without Crease, The Texture Itself, No Model

$\endgroup$

1 Answer 1

1
$\begingroup$

The problem is that you need to change the size/format of your UV map. Go to edit mode in the viewport and then you will see the UV map in the UV/image editor: 1 EDIT: in order to see the uv map, you need to select the vertices in the viewport while in edit mode or select this option: 2 Then select one or all of the vertices in the UV/image editor and move/scale. 3

$\endgroup$
4
  • $\begingroup$ Yea see I'm at a complete loss as to where to find the UV editor. I've even googled how to get to the UV editor in blender and haven't found anything that clearly tells you what to do lol. When I go to Edit mode nothing looks like your UV editor to me, is it a button somewhere? Or do you need a camera (is that the viewport or is the viewport the "built in camera" that you move around yourself? $\endgroup$
    – Seldkam
    Nov 19, 2018 at 22:45
  • $\begingroup$ oh, I forgot to mention that in the viewport you need to select all the vertices unless the Sync option in the lower bar of the UV editor is pressed. $\endgroup$ Nov 19, 2018 at 22:49
  • $\begingroup$ Soo right now my UV map looks like this: imgur.com/a/Up6HFwz If I'm honest I am a bit lost as to what I need to do here :P $\endgroup$
    – Seldkam
    Nov 20, 2018 at 0:18
  • $\begingroup$ search for UV unwrapping tutorials, It's just not properly unwrapped. $\endgroup$ Nov 20, 2018 at 13:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .