0
$\begingroup$

Whenever I am in edit mode and I use the middle mouse button to navigate, all my meshes disappear and I cant get them back? I tried scrolling in and out but nothing would work. Help![enter image description here]1

enter image description here

$\endgroup$
  • $\begingroup$ Is it happening to all files or for the specific file. $\endgroup$ – Feenix Nov 17 '18 at 6:41
  • $\begingroup$ Welcome, Bros Inc. Send the file for better analysis. Just use this link: blend-exchange.giantcowfilms.com $\endgroup$ – LeoNas Nov 17 '18 at 14:23
1
$\begingroup$

there are at least a couple of ways

  • select the item in the Outliner and then in the View option, under the Align View tab select View selected

  • in the same menu select Center Cursor and View all or press Shift + C (it will fit all of your object on the screen)

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ The Home keyboard button could be a great help too. $\endgroup$ – LeoNas Nov 16 '18 at 23:39
  • $\begingroup$ you are right! I always forget since I have a small mac keyboard. is something not natural FN + LEFT ARROW $\endgroup$ – Virgil Sisoe Nov 17 '18 at 0:24
  • $\begingroup$ Nope, Im sorry I tested it when I select all and click scrollwhell on my mouse to navigate it is all gone?! $\endgroup$ – Bros Inc Nov 17 '18 at 1:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.