1
$\begingroup$

I sometimes see relatively low-poly meshes displayed with the lines between the nodes curving to the surface of what I assume to be a subsurfed form. I uploaded a few images to imgur that I found on google that indicate what I mean:

an example

Notice the line coming from the temple and curling around the ear, as well as the vertical lines on the back of the neck.

another example

Look at the vertical lines coming from below the armpits up across the pectoral muscles and the lines running from the shoulders down the arms at the spaces between the deltoids and biceps.

Hopefully, I'm communicating what I mean properly. Anyways, I wanted to know how I can enable these curves.

$\endgroup$
0
1
$\begingroup$

It is very simple to setup.

1)For curved edges in object mode: Enable wire, show all edges in object data-> display and tick optimal display in Subd modifier.enter image description here

2) For curved edges in Edit mode: Enable show in edit mode icon (which is enabled in default) and then enable show in cage icon (triangular icon) in Subd modifier panel header. enter image description here

$\endgroup$
2
  • $\begingroup$ As mentioned in my other comment: "Also, aside from the vague definitions given by the manual, what do 'draw all edges,' 'wire,' and 'optimal display' do individually?" $\endgroup$ Nov 16 '18 at 16:27
  • $\begingroup$ @thepufferfish when 'wire' enabled we can view all the edges over top of solid mesh. I don't know why exactly, but 'wire' not always display all edges, it omits few edges if ngons and 5 pole vertices involved so enable 'draw all edges' ( you can see difference on suzane model if you want). They are not that much deal. High Subd mesh obstruct background images, other parts of mesh and view while modelling, so optimal display ensure to draw only required edges. $\endgroup$
    – Feenix
    Nov 16 '18 at 16:53
1
$\begingroup$

In Blender, this is the result of checking 'Wire' and 'Show All Edges' in the Object tab > Display panel, while also checking 'Optimal Display' in a Subdivision Surface modifier.

enter image description here

$\endgroup$
3
  • $\begingroup$ Incidentally.. the 'all edges' or whatever the equivalent is, seems not to have been checked in the first example: an edge dividing a near-planar surface has not been displayed. $\endgroup$ Nov 16 '18 at 10:25
  • $\begingroup$ This seems to only work in object mode, I was hoping I could apply it in edit mode where I could edit the cage by moving the while more clearly seeing the resulting form. Also, aside from the vague definitions given by the manual, what do 'draw all edges,' 'wire,' and 'optimal display' do individually? $\endgroup$ Nov 16 '18 at 16:22
  • $\begingroup$ @thepufferfish If the last two icons in the header of a subdivision surface modifier: 'Display in Edit Mode', and ’Adjust Cage to Result' are checked, the curves are displayed While editing. $\endgroup$ Nov 16 '18 at 16:33

Not the answer you're looking for? Browse other questions tagged or ask your own question.