0
$\begingroup$

I need help. I was working on my first real animation which involved lightsabers. I wasn’t sure if the character models I was using would work in cycles render, so I tested it out and they worked fine while also a great lightsaber effect. I worked on it and am almost done. But when I start blender to continue all of a sudden the textures don’t appear. When I click textured they still look solid. When I go rendered they are pink. I tried to see what they looked like in blender render and they have no textures at all there! The textures straight disappeared. Can someone please help me.

$\endgroup$
3
  • 1
    $\begingroup$ Possible duplicate of Why are all the textures in my file pink? $\endgroup$ Nov 16, 2018 at 0:20
  • 1
    $\begingroup$ "when I start blender to continue " do you mean you restarted Blender? If yes did you save the image before closing it? " I tried to see what they looked like in blender render" Blender render and Cycles are different render engines with too different material settings so this is completely normal $\endgroup$
    – Mr Zak
    Nov 16, 2018 at 0:30
  • $\begingroup$ Thank you for trying to answer. $\endgroup$
    – MBSONIC
    Jun 17, 2020 at 4:59

1 Answer 1

2
$\begingroup$

Never mind. I figured out what was wrong. Apparently my textures were still downloading on my computer. They didn’t finish downloading. Now it’s working. Sorry.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .