1
$\begingroup$

I followed this tutorial. Rechecked, but still no light on a surface from emitting object. Here is properties of the emitting object and the world: enter image description here enter image description here

$\endgroup$
  • 1
    $\begingroup$ i might sound off topic but you shouldnt really be using blender internal render. Use cycles instead. way simpler and accurate $\endgroup$ – Ashok Nov 12 '18 at 2:00
  • $\begingroup$ @Ashok you right, it works, thank you very much. $\endgroup$ – R S Nov 12 '18 at 2:47
0
$\begingroup$

I created new project and it works now, seems to be just Blender's glitch.

$\endgroup$
-1
$\begingroup$

Try unchecking Indirect lighting and set Gather to Raytrace.

$\endgroup$
  • $\begingroup$ Any reason for the downvote? $\endgroup$ – Lukasz-40sth Nov 12 '18 at 10:12
  • 2
    $\begingroup$ This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. - From Review $\endgroup$ – batFINGER Nov 12 '18 at 10:21
  • $\begingroup$ @batFINGER: I made it simple for you. You happy? $\endgroup$ – Lukasz-40sth Nov 12 '18 at 10:42
  • $\begingroup$ And is batFINGER a human or some crude bot? It sounds like one. I DIDN'T ask for clarification. $\endgroup$ – Lukasz-40sth Nov 12 '18 at 10:56
  • 2
    $\begingroup$ The message above is generated by review. I didn't downvote. Your answer came up as "Low Quality in the review" IMO it's borderline, I went the way of delete as it could be a comment, Try A or B... rather than A does this B does that to give the result you want. Others need to vote for it to be a fate de compli .. oh and is crude human an option. $\endgroup$ – batFINGER Nov 12 '18 at 11:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.