0
$\begingroup$

enter image description here

I'm trying to move one of the objects, but instead of just one moving, they all move.

$\endgroup$
1
  • 2
    $\begingroup$ You turned on proportional editing. Disable it, and it should work as intended. $\endgroup$ Nov 9, 2018 at 0:36

1 Answer 1

1
$\begingroup$

You've enabled the Proportional Editing option (blue sphere icon on the horizontal bottom menu bar)

$\endgroup$
1
  • $\begingroup$ I just realized $\endgroup$
    – discordio
    Nov 8, 2018 at 23:06

Not the answer you're looking for? Browse other questions tagged .