0
$\begingroup$

Hi it's me again with another problem. Basically during the mone of character arms they are duplicating. Maybe i have double layers or something but i don't know how to fix it in this stage.

.blend file: http://www.mediafire.com/file/p1y2amz7o14shzx/IGI.blend/file

Thanks for answer.

$\endgroup$
  • $\begingroup$ you have duplicated your arms mesh, to fix that you could for example select the vertices, W > Remove Doubles, and increase the Merge Distance up to something like 0.01 on the bottom of the T panel so that it works properly. You also need to reparent your character to its armature. $\endgroup$ – moonboots Nov 8 '18 at 20:32
1
$\begingroup$

After fiddling with it for a little, I figured out your problem.

  1. Your model is duplicated on itself. Test it by moving the model out of the armature and moving the bones around. Alternatively: remove some faces and you'll find faces below them.
  2. You incorrectly assigned your vertex groups by grouping both sides of the mesh that results in the "mirrored movement" effect you're experiencing. My suggestion to you in the future: better naming conventions to reduce personal confusion (I saw a lot of stuff like [Item_Name].### which can be burdensome to read/tell apart).

enter image description here

$\endgroup$
0
$\begingroup$

you have duplicated your arms mesh, to fix that you could for example select the vertices, W > Remove Doubles, and increase the Merge Distance up to something like 0.01 on the bottom of the T panel so that it works properly. You also need to reparent your character to its armature. – @moonboots

$\endgroup$

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.