I got this file with 160 frames, but it's taking 3 hours to render each frame so the whole animation will be 2 weeks of rendering. I brought the samples down to the absolute minimum I could (64) and activated de-noise, then I also found 128x128 to be the optimal tile size. Is there anything I am missing?

The time estimate is from an 18-core machine with 4.4 Ghz per core. CPUs are all pegged at 100%, memory is 50% utilized, and Disks are sitting at near 0%, so I appear to be CPU bound. Selecting GPU Compute doesn't use the GPU, apparently because Blender is deciding it doesn't have enough bandwidth/memory.

Here's the file, there is also a folder with dependencies required to render: https://github.com/01binary/daap-logo

The file is for a VR project, so it's rendering 6400x3200 stereo equirectangular, each frame 6400x6400.

Thank you!

  • $\begingroup$ For me it renders on a GTX 1060 Mobile. Gets rougly 4 times faster than on I7 8850. You checked the "Square Sampels"-check box. Are you shoure you need 4096 Sampels? $\endgroup$
    – J.Doe
    Nov 7 '18 at 0:47
  • $\begingroup$ Did you have to configure any extra settings for GPU render, other than selecting Cuda in Preferences, checking the box next to your videocard, and then choosing GPU Compute in the render dialog? I have Titan XP. $\endgroup$ Nov 7 '18 at 2:30
  • $\begingroup$ I had no idea about the "Square samples"! I will try with 128 and up, with that option turned off. $\endgroup$ Nov 7 '18 at 2:32

It seems square samples is enabled. So everything is calculated ith 4096 sampels. In a quick testes 256 seemed enough.

  • $\begingroup$ Thanks! I got busy and forgot to tell you that you should post this as the answer so I could accept. $\endgroup$ Nov 7 '18 at 22:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.