1
$\begingroup$

I'm new to Blender, so I'm stumbling around. Sometimes when I open a project, I can't zoom into what I want. I can zoom out... way outside the model (like an apartment), but when I zoom inside it, I can't zoom any further.

Sometimes I'm in the model and zooming as expected, moving around, and then I don't know if I do something wrong, but suddenly I can't zoom after rotating from some point. Sometimes it seems I zoom towards the outer perimeter of my model, and it won't go any further than that boundary... I can't zoom any further.

Sometimes, if I exit Blender and restart, then re-open the project, this behavior is reset and all is normal again. Sometimes not.

What am I likely screwing up? Thanks!

$\endgroup$
  • 2
    $\begingroup$ I don't know if this'll help but when you encounter this problem, try selecting the object you want to zoom in on and press "." on your numpad. This should make the camera focus on the object and reset the zooming. Blender zoom is made so the more you zoom in the less quickly it zooms (if that make any sense) so pressing "." on your numpad to reset your camera zoom might fix the problem $\endgroup$ – AnthoJack Nov 6 '18 at 7:49
  • $\begingroup$ Yes, this was very helpful. I am able to navigate around my models much easier now. Why don't you make your response an answer to my question, so I can give you credit? :) Thanks! $\endgroup$ – mlbuie Nov 6 '18 at 10:47
1
$\begingroup$

OK now that it was confirmed to fix the problem I'll make it a response.

Blender zoom works in such a way that the more you zoom in, the less each scroll zooms in (still haven't found a better way to explain it). selecting the object you want to focus on and pressing "." on the numpad recenters the object in the view and resets the zoom so that it's much easier to navigate around your object.

$\endgroup$
  • $\begingroup$ I've seen numerous references to this idea, but it simply does not work for me in Blender 2.8 -- when I '.' on the selected object, I get a menu to set the pivot point, and none of the options produces the desired result. It seems insane that I simply cannot zoom in on the object of interest. $\endgroup$ – Stabledog Jan 15 at 1:35
0
$\begingroup$

Go to View>Frame Selected. I'm on the MAC and "." does not work for me, but manually clicking the thing worked great.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.