3
$\begingroup$

I am working on a game in BGE and I am trying to figure out how to give my game a pixelated look while not making it blurry. I have found some scrips online but I am not sure to apply it onto my camera.

enter image description here

$\endgroup$

1 Answer 1

-1
$\begingroup$

go to file, user preferences,

go to the system tab and disable Mipmaps.

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ and when you compile the game in an executable maintains that aspect following your advice? $\endgroup$
    – user58715
    Commented Jul 2, 2019 at 3:41
  • $\begingroup$ This only works in the embedded player. To disable mipmaps in the standalone player as well use bge.render.setMippmapping(0) which is the equivalent of bge.setMipmapping(bge.render.RAS_MIPMAP_NONE). $\endgroup$
    – RPaladin
    Commented Jun 8, 2022 at 3:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .