0
$\begingroup$

So this is how it looks when I get a preview rendering in the 3D viewport: https://imgur.com/a/7r0Wk1k

This is how it looks when I press render for a final result:

https://imgur.com/a/rzbA0eO

I have no idea what's happening. Can someone help me figure the problem out?

$\endgroup$
1
3
$\begingroup$

I figured it out. I have to go to the OBJECT MODE -> W -> Clear

Objects can be set to 'Restrict Render' - effectively to exclude them from the render (the camera icon in the Outliner window). The W shortcut brings up a Specials menu with 'Restrict Render Unselected' and 'Clear All Restrict Render' options - the first option sets all objects except those currently selected to be hidden, while the second option sets everything back to render.

$\endgroup$
1
  • $\begingroup$ Yeah I pressed the first option accidentally at some moment $\endgroup$ – Rickyss - Nov 4 '18 at 11:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.