0
$\begingroup$

I have some difficulties centering the object on the middle of the screen. Infact when I press the mouse wheel the view seems to fly away too fast. This is what happens : on the picture below you see that the object is too far,I don't see it clearly and I can't edit it :

1

instead,below you can see that happens when I scroll a little the mouse wheel : the object "disappear" totally.

2

I have also attached this video to explain better. thanks.

$\endgroup$
3
  • 1
    $\begingroup$ seems you are running into a viewport clipping issue. Have a look at this answer blender.stackexchange.com/questions/8553/… $\endgroup$ Commented Nov 3, 2018 at 15:56
  • $\begingroup$ hello man. I tried to play with the start and end clipping values but I haven't been able to fix the problem. $\endgroup$
    – Marietto
    Commented Nov 3, 2018 at 16:12
  • 1
    $\begingroup$ From the dimensions I see that the object is quite large 2000 the the y dimension and the clipping distance of of the viewport in your attached image is 1000 try setting it to 5000 and the near clipping distance to 0,0001 $\endgroup$ Commented Nov 3, 2018 at 16:14

1 Answer 1

1
$\begingroup$

I have solved your problem by Centering the thing I want to look at in every angle. Go to top view [numbpad 7], drag things I want to look at to the centre of my view by holding [shift] and [mouse 3]. Do the same with view from the front and from the right/left. When that's done you should be able to interact with your thing perfetly.

Another way to zoom in slowly is by holding [ctrl] nad dragging with [mouse3].

Yet another way to wiew you object is by using [shift]+[f] shortcut. This shortcut lets you use your WASD keys and mouse as if you were playing a videogame. With [Q] and [E] you can move up and down.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .