0
$\begingroup$

I don’t have time to add an image to show what I mean, so I’ll have to do that later, but I’m having an issue rendering out an animation of smoke in Cycles. Every time I do it, I’ll set the necessary frame that smoke is visible during the animation, hit the Animation render button, and the smoke looks barely visible. It’s thin. Whispy. Transparent. I’m not sure what to do. I’ve checked a few tutorials, but they all seem to be for a single frame render rather than an animation. I set up the smoke using the Quick Smoke effect, so it has an emitter and domain etc. I even tried adding a plane behind it and gave it an emission material, but the same thing happens. What am I doing wrong?

Save file

Thanks.

$\endgroup$
  • $\begingroup$ If you haven’t, try baking the smoke simulation first. A blend file would be helpful. $\endgroup$ – Bigfoot Blondy Nov 3 '18 at 15:09
  • $\begingroup$ Hi. Please make the the title of your question specific to the problem you are having, not just the general topic. $\endgroup$ – Ray Mairlot Nov 3 '18 at 16:28
  • $\begingroup$ @BigfootBlondy: I forgot to mention that I've tried baking my simulations. But I'll upload a save. $\endgroup$ – DustyShinigami Nov 3 '18 at 19:05
  • $\begingroup$ Every time I try a simple Quick Smoke in a new file and use the OpenGL animation render, it renders out the simulation one frame at a time just fine. However, in my model, it doesn't. It just renders out a single frame instead of a sequence. $\endgroup$ – DustyShinigami Nov 3 '18 at 22:14
0
$\begingroup$

Thanks for the .blend file @DustyShinigami it really helped me answer the question.

To create a more dense smoke sim, you need to select the domain, then go to the node editor. There should be a Multiply node, ramp up the adjustable value. I set mine to 50 and got some good smoke. I also upped the Anistrop to 0.2.

I also recommend expanding the domain up and out as the simulation is hitting the sides and makes it look fake.

As for the waterfall, I recommend using a fluid sim if that is what you are trying to make. It is there for a reason, use it :D.

Rendering in open GL should work fine. It may be something to do with your save location so double check it. Also, make sure you have run through every frame first.

Your project looks good BTW. :P

Good luck with your project and I hope I helped,

BFB

$\endgroup$
  • $\begingroup$ Thanks for the suggestion and the feedback. I’ll look into the node editor and play around with those settings. :) I did originally have the domain’s top expand outwards in order for the top of the smoke to expand and have a sort of ‘plume’ look to it. However, for some reason I don’t get, even after baking it, it would randomly stop doing that when I went back to check on it and just do what it does now. I also did look at adding a fluid simulation for the waterfall, but haven’t quite mastered that yet. The project was for a college assignment and it needed to look cartoony. :) $\endgroup$ – DustyShinigami Nov 4 '18 at 7:23
  • $\begingroup$ Also, what do you mean exactly by making sure to run through every frame first? Thanks. $\endgroup$ – DustyShinigami Nov 4 '18 at 7:27
  • $\begingroup$ Okay, in all honesty, adjusting the multiply value just made the smoke look like ash or black dust. Also, I definitely prefer the OpenGL render! It's so much faster and everything looks like my finished result. :D It seems to work fine on my PC, but it didn't appear to work on my laptop. Odd. $\endgroup$ – DustyShinigami Nov 4 '18 at 17:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.